Clansweb Community

Results 1 to 2 of 2
  1. #1
    Erfahrener Benutzer KoQSC's Avatar
    Join Date
    30.09.2012
    Posts
    291

    Starcraft2 Patch Fehler "Blizzard launcher konnte Install url http//... Lösung

    und auch hier nochmal!

    warum hier nochmal? nachdem dieser Patchfehler bei mir eine fast 1monatige Pause zur Folge hatte, habe ich nun endlich eine Lösung Gefunden für das Problem, Da ich in Zukunft verhindern möchte das irgendein SC2`ler mit dem selben Schickal konfrontiert werde habe ich dieses schon nun im Blizz sc2 forum und bei uns ins DAW Forum gepostet!

    vielleicht kann ich ja auch in Zukunft den ein oder anderen davor Bewahren 1-9999 millionen monate auf sc2 verzichten zu müssen


    Desweiteren werde ich das Thema für mich, meinem Clan und natürlich für euch weiter im Auge Behalten und werde diesen Beitrag weiter bearbeiten sollte es diesbezüglich weitere Lösungen geben (ich weiß ja leider nicht woher diese fehler alles kommen und wieviel verschiedene ansätze es für den fehler gibt)


    Lösung schritt 1 für den Fehler: Konnte Installationsdaten-URL von http://locale.patch.battle.net:1119 nicht auflösen. Bitte überprüfen sie ihre Internetverbindung.

    stellt als allererstes sicher das ihr Versteckte Ordner anzeigen Aktiviert habt

    dann geht ihr in den Ordner C > ProgramData > Battle.net > Client

    dort öffnet ihr via Editor die Datei agent.db

    dort solltet ihr nun eine Zeile sehen die so ausschaut:
    "patch_url" : "http://<locale>.patch.battle.net:1119/patch",

    ändert bitte das <locale> in deDE (ohne die klammern)

    speichert bitte dann!

    dann bitte wieder zurück in C > ProgramData > Battle.net

    dort löscht ihr dann bitte den Ordner "Agent"

    alles schließen und Versuchen zu Patchen!

    Fehlerbehebung für die Fehlermeldung: Konnte Installationsdaten-URL von http://.....patch.battle.net:1119 nicht auflösen. Bitte überprüfen sie ihre Internetverbindung.

    dieses Problem hatte ich gehabt! Ich gehe als erstes davon aus ihr habt alles vom Support getestet was euch vorgegeben wurde ( treiber erneuert etc etc)

    Ich Hatte sc2 Deinstalliert gehabt

    dann bin ich in C > ProgramData

    Battle.net ordner komplett Gelöscht!

    neue SC2.exe im Administrator ausgeführt! und Läuft!

    edit: Das sind Alles Lösungsvorschläge! ich kann nicht Garantieren das euch das weiterhilft! es ist nur 1 Versuch wert denke ich! Leider weiß ich aber nicht wieviele ungereimtheiten dafür sorgen das dieses Problem auftritt,ich bin ja kein SC2 support futzi

    mfg DAWǂKoQ
    Last edited by KoQSC; 01.02.2013 at 04:53.
    Wer braucht schon Liebe,wenn man was mit Käse Überbacken kann!

    ihr wollt n bissi was sehen von mir? dann besucht meine seite hier auf Clans.de

    > www.clans.de/koq <

  2. #2
    Administrator philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    2,828
    Ich hoffe das hilft dem ein oder anderen. Viel Spaß bei Sc2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •