Clansweb Community

Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 46
  1. #11
    Benutzer Zesyra's Avatar
    Join Date
    25.01.2013
    Location
    Berlin
    Posts
    51
    Ganz einfach ^^ Nicht
    Quote Originally Posted by moep00 View Post
    <iframe width="128" height="96" src="http://www.youtube.com/embed/rWmodfrQpCg?rel=0autoplay=1" frameborder="0" allowfullscreen></iframe>
    Sondern

    Code:
        <iframe frameborder="0" height="96" src="http://www.youtube.com/embed/rWmodfrQpCg?autoplay=1" width="128"></iframe>
    das rel=0 war zuviel das kommt über YT tracking via related Videos ^^ immer die reine Videourl nehmen. Die kannst du im Zweifelsfall bei "Teilen" nachgucken.

    >>> LoL-Spieler! alex will Aufmerksamkeit <<<
    like me fb/zesyra | follow me @zesyra

  2. #12
    Erfahrener Benutzer DerFlow's Avatar
    Join Date
    15.06.2012
    Location
    Wuppertal
    Posts
    302
    Was Zesyra sagt möchte ich grad noch etwas erweitern.

    Erstmal ein ne kurze Grundlage:

    URL-Parameter werden i.d.R. als Schlüssel / Wert-Paar angegeben,
    also ein Parametername + ein Wert, in der Form Schlüsselname=Wert

    Zum Beispiel autoplay=1 hierbei ist "autoplay" der Schlüssel (Parametername) und 1 der Wert den der Schlüssel hat.

    URL-Parameter können wie folgt an eine URL angehängt werden:

    Erster Parameter wird mit "?" angehängt also bspw.

    youtube.com/embed/rWmodfrQpCg?autoplay=1

    Alle darauf folgenden Parameter werden mit "&" angehängt:

    youtube.com/embed/rWmodfrQpCg?autoplay=1&rel=0

    Dein Fehler bei der URL-Angabe liegt darin das du die Parameter in der URL falsch verknüpft hast. Korrekt wäre also:

    http://www.youtube.com/embed/rWmodfr...l=0&autoplay=1

    Eine Übersicht der verfügbaren Parameter für den YouTube-Player findest du unter anderem hier:

    https://developers.google.com/youtub...ers#Parameters
    Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around darkened rooms, munching magic pills and listening to repetitive electronic music.

  3. #13
    Erfahrener Benutzer FiSheYe's Avatar
    Join Date
    29.08.2012
    Location
    Berlin
    Posts
    676

  4. #14
    Benutzer moep00's Avatar
    Join Date
    13.01.2013
    Location
    Eckental
    Posts
    62
    Quote Originally Posted by DerFlow View Post
    Was Zesyra sagt möchte ich grad noch etwas erweitern.

    Erstmal ein ne kurze Grundlage:

    URL-Parameter werden i.d.R. als Schlüssel / Wert-Paar angegeben,
    also ein Parametername + ein Wert, in der Form Schlüsselname=Wert

    Zum Beispiel autoplay=1 hierbei ist "autoplay" der Schlüssel (Parametername) und 1 der Wert den der Schlüssel hat.

    URL-Parameter können wie folgt an eine URL angehängt werden:

    Erster Parameter wird mit "?" angehängt also bspw.

    youtube.com/embed/rWmodfrQpCg?autoplay=1

    Alle darauf folgenden Parameter werden mit "&" angehängt:

    youtube.com/embed/rWmodfrQpCg?autoplay=1&rel=0

    Dein Fehler bei der URL-Angabe liegt darin das du die Parameter in der URL falsch verknüpft hast. Korrekt wäre also:

    http://www.youtube.com/embed/rWmodfr...l=0&autoplay=1

    Eine Übersicht der verfügbaren Parameter für den YouTube-Player findest du unter anderem hier:

    https://developers.google.com/youtub...ers#Parameters

    Super ich danke euch Beiden ! :-)
    Ist doch immer wieder gut wenn man was lernen kann

  5. #15
    Neuer Benutzer Soros's Avatar
    Join Date
    23.02.2013
    Posts
    2
    Mach ich da was falsch? Krieg den Timer nicht auf unsere HP

    <iframe src="http://guildwarstemple.com/dragontimer/embedevents.php?serverKey=405&langKey=de" width="250" height="570" scrolling="yes" frameborder="0"><p>Your browser does not support iframes.</p></iframe>

  6. #16
    Administrator Philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    3,005
    Wir haben einen sehr strikten HTML-Filter, um das Risiko von schadhaftem Code möglichst klein zu halten. Der Timer ist momentan noch nicht erlaubt. Vielleicht können wir das ändern.

  7. #17
    Benutzer Daikara's Avatar
    Join Date
    25.02.2013
    Posts
    83
    Suuuuppiiii , hat geklappt

  8. #18
    Neuer Benutzer HardstyleVirus's Avatar
    Join Date
    18.08.2013
    Posts
    6
    Moinsen, danke schonmal für die Info aber wenn ich auf Übernehmen drücke, passiert nichts O.o

  9. #19
    Erfahrener Benutzer alex's Avatar
    Join Date
    11.07.2012
    Location
    Hamburg
    Posts
    1,428
    Magst du dein Problem etwas genauer beschreiben? Was versuchst du zu übernehmen?
    "It's a magical world, Hobbes ol' buddy... let's go exploring."
    Wir haben viel vor.

  10. #20
    Neuer Benutzer LINK-MUST-DIE's Avatar
    Join Date
    13.05.2013
    Location
    Wilhelmshaven
    Posts
    1
    Jupp...habe das gleiche Problem. Wenn ich den Code eingefügt habe passiert nach dem Klick auf den Übernehmen-Button leider nichts.


    <iframe width="560" height="315" src="//www.youtube.com/embed/0p1G8mQVHBw" frameborder="0" allowfullscreen></iframe>
    To strive, to seek, to find and not to yield !!

Page 2 of 5 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •