Clansweb Community

Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Neuer Benutzer kofberg's Avatar
    Join Date
    09.07.2014
    Posts
    3

    [Behoben] Logo läßt sich nicht hochladen!

    Ich würde gerne ein eigenes Logo hochladen, doch der button "hochladen" funktioniert nicht! Allgemeiner Fehler oder bin ich zu doof? ;-))

  2. #2
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Hi,

    ich kann den Fehler nicht nachvollziehen? Ich kann sowohl mit dem Computer als auch mobil ein Logo für den Clan hochladen.Wir reden hier auch vom Clanlogo,oder? Diese kannst du unter Claneigenschaften hochladen.

    Mit freundlichen Grüßen Clasher2014

  3. #3
    Neuer Benutzer Blitzkrieger's Avatar
    Join Date
    07.07.2014
    Posts
    4
    wie ist die Größe des Logo´s ?

    Mach das mal 200x200 oder 185x185 so habe ich es

  4. #4
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Die Größe sollte angepasst werden.Es wird nur ein Seitenverhältnis von 1:1 - 1:2 empfohlen.Welches Format hatte denn das Logo? Erlaubt sind JPEG, PNG, GIF.Vielleicht hat es damit etwas zu tun.

  5. #5
    Neuer Benutzer Blitzkrieger's Avatar
    Join Date
    07.07.2014
    Posts
    4
    das ist es ja ^^ ich hatte eins erstellt mit 500x500 das wurde nicht angepasst, dann habe ich verkleinert dann ging es....

  6. #6
    Administrator Philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    3,005
    kofberg, magst du uns dein gewünschtes Logo einmal zeigen? Gut möglich, dass es zu groß ist.

  7. #7
    Neuer Benutzer kofberg's Avatar
    Join Date
    09.07.2014
    Posts
    3
    Hallo Philipp!

    Das Problem ist nicht das Logo (als z.B. Spielerbild läßt es sich hochladen), sondern der "Hochladebutton" ! Er läßt sich zwar drücken (maus verwandelt sich in Finger und Schaltfläche reagiert), aber das kontextmenü über das ich den Ort auf meinem Rechner mit Logo auswählen kann, erscheint nicht!! Es passiert einfach nix! Im Gegensatz zu den diversen Spielerbildern, da klappt alles reibungslos! ????

  8. #8
    Neuer Benutzer Blitzkrieger's Avatar
    Join Date
    07.07.2014
    Posts
    4
    @Kopfberg,

    Sag uns doch mal bitte die Größe des Logos bitte.....

  9. #9
    Administrator Philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    3,005
    Welche Browserversion und welches Betriebssystem verwendest du? Tritt der Fehler auch mit anderen Browsern auf?

  10. #10
    Neuer Benutzer kofberg's Avatar
    Join Date
    09.07.2014
    Posts
    3
    Danke Leute, hat sich erledigt! Liegt wohl an meinem PC/Browser (firefox) zu Hause! Über Laptop (chrome) funktionierte das hochladen ohne Probleme!

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •