Clansweb Community

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36
  1. #21
    Benutzer IceSpark's Avatar
    Join Date
    28.07.2014
    Posts
    79
    Maxthon funktioniert übrigens auch nicht!

  2. #22
    Administrator Philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    3,005
    Ja, das Maxthon nicht geht haben wir mitbekommen Das wird sich wohl auch so schnell nicht ändern. Firefox 31 sollte allerdings gehen! Hast du irgendwelche Addons oder Scripte installiert?

  3. #23
    Benutzer IceSpark's Avatar
    Join Date
    28.07.2014
    Posts
    79
    Warte ich guck mal nach: So, ich habe jetzt zwei Plugins mit Stabilitätsproblemen entfernt. Mal sehen ob es klappt: Nee, leider nicht! Jetzt zeigt es bei mir gar keine Bilder oben mehr an, außer mein Clanlogo!

  4. #24
    Benutzer IceSpark's Avatar
    Join Date
    28.07.2014
    Posts
    79
    Ob es am Servicepack also am Betriebssystem liegt? Ich habe im Moment kein Servicepack installiert!

  5. #25
    Benutzer IceSpark's Avatar
    Join Date
    28.07.2014
    Posts
    79
    Ich habe es eben am Handy mit Safari Browser getestet und es lud ebenfalls nichts! Es muss wirklich an eurer Seite oder an eurem Server liegen! Greetz

  6. #26
    Moderator SKYYGamers's Avatar
    Join Date
    29.06.2014
    Location
    Bielefeld
    Posts
    253
    ich kann nur Opera empfehlen^^ (gibt es auch fürs Handy )

  7. #27
    Benutzer IceSpark's Avatar
    Join Date
    28.07.2014
    Posts
    79
    Nutzt du Opera? und welche Version?

  8. #28
    Moderator SKYYGamers's Avatar
    Join Date
    29.06.2014
    Location
    Bielefeld
    Posts
    253
    Ja ich nutze Opera seit ca 3 jahren und bin vollkommen zufrieden ^^
    http://www.chip.de/downloads/Opera_13000987.html
    (Link zum download^^) hier siehst du auch welche version ich nutze

  9. #29
    Benutzer IceSpark's Avatar
    Join Date
    28.07.2014
    Posts
    79
    Okay, ich schau später mal! Ich habe gerade das ServicePack 1 gedownloadet und installiere gerade Internet Explorer 11

  10. #30
    Moderator SKYYGamers's Avatar
    Join Date
    29.06.2014
    Location
    Bielefeld
    Posts
    253
    komm uns nich mit Internet explorer ... und ich sag dir zu 100% es liegt nich an Clans.de^^

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •