Clansweb Community

Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Ich bin es leid

  1. #21
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,626
    Welches Editorsystem besitzt ihr denn genau? Vielleicht kann man ja auch gleich eine eigene Variante bauen

    Im mobilen Chat wird man übrigens immer noch automatisch nach langer Zeit ausgeloggt. Muss der Bugfix noch eingespielt werden oder ist das ein anderer Fehler?
    Last edited by Pascal; 05.09.2014 at 02:17.

  2. #22
    Administrator Philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    3,005
    Die Chat-App und der Chat sind zwei verschiedene Dinge.

  3. #23
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,626
    Quote Originally Posted by philipp View Post
    Die Chat-App und der Chat sind zwei verschiedene Dinge.
    Habe mich verschrieben,sorry Ich rede von dem Chat unten rechts mobil. Jetzt ist es aber auch schon zu spät. Euch allen eine gute Nacht und schlaft schön.

  4. #24
    Benutzer anonymouz's Avatar
    Join Date
    08.08.2013
    Posts
    40
    Ich möchte mein heutiges "Erlebnis" mal mit euch teilen.
    Vielleicht hilft es ja bei weiteren Bugfixes.

    Vorweg, "Immer eingeloggt bleiben" ist und war aktiviert,
    desweiteren editiere/verfasse ich Artikel mobil unter Chrome.

    Ich schrieb heute einen neuen News-Artikel,
    den ich bereits mehrfach abspeicherte,
    zum einen zur Absicherung und um im folgenden Fenster
    zu sehen, wie er auschaut.
    Dabei fiel mir auf dass mein eingef. Bild,
    welches ich von. jpg zu. png ändere wegen der Transparenz,
    nach dem speichern, weiterhin nicht transparent war.
    Kurioserweise gab mir der Bildlink(rechtsklick/Bild seperat öffnen),
    trotzdem das. png aus.

    Also löschte ich im Browser meinen Cache, was nicht half.
    Da ich das Bild mobil nicht aus dem Artikel löschen konnte,
    versuchte ich auch eine Cookie/Daten Löschung des Browsers.

    Daraufhin, immernoch im Editormodus des Artikels, konnte ich nicht mehr speichern
    und entschloss mich die News/Optionen nochmals über die Leiste/Links oben
    zu erreichen..

    Doch dort war jetzt der neue Artikel verschwunden, in der News-Auswahl.
    Auch das zurückgehen über den Browser, konnte den Artikel nicht mehr retten,
    er blieb verschollen.

    Das Löschen der Cookies, hat wohl einen Logout bewirkt.

    Zum Glück nur wenige Zeilen gross. ,')
    Vielleicht hilft das ja beim bugfixen, viel Glück dabei.

    mfG
    Last edited by anonymouz; 10.09.2014 at 14:40.

  5. #25
    Administrator Philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    3,005
    Danke für deinen Bericht! Ich leite ihn an Malte weiter.

  6. #26
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,626
    Der alte, elendige Fehler ist mir gerade eben beim Erstellen einer Erfolge-App unter die Quere gekommen. Hier ist es aufgrund des kurzen Textes zwar nicht ganz so tragisch, aber trotzdem ärgerlich. Der ganze Erfolg war nach Erstellung weg. Ich würde der App zudem noch einen kleinen Performanceboost verpassen

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •