Clansweb Community

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Benutzer SNOP's Avatar
    Join Date
    06.10.2014
    Posts
    48

    Unglücklich Probleme mit Chat

    Hy, ist es nur bei mir so oder stimmt etwas mit dem chat nicht?
    Bei mir hängt sich alles immer auf und er zeigt mir die nachrichten nicht?

  2. #2
    Administrator Philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    3,005
    Was bedeutet aufhängen? Verschwindet alles oder nur der Text? Bei mir funktioniert der Chat - wir haben aber vermehrte Bugreports dazu bekommen. Je genauere Infos wir zu den Fehlern bekommen, desto besser können wir reagieren

  3. #3
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Hey,

    ich ch kann keine schwerwiegenden Probleme feststellen, sodass der Chat nicht funktionieren würde. Es gibt zwar ein paar kleine nervige Bugs, aber chatten kann man noch. Wie Philipp bereits sagte, näher beschreiben und vielleicht wird das Problem dann gefunden. Wichtig wäre auch ob mobil oder mit dem Computer.

  4. #4
    Benutzer SNOP's Avatar
    Join Date
    06.10.2014
    Posts
    48
    Hallo.
    War mit Handy und PC angemeldet. Hab mich dann mit dem Handy abgemeldet - ist aber immer noch nicht besser

    Problem:
    Wenn ich unten den Chat öffne, öffnet sich die Liste mit meinen Freunden. Soweit so gut.
    Aber wenn ich dann zb. auf "Freund1" klicke, hängt die Seite für ca. 10sek.
    Dann erscheint rechts daneben der Chatbutton mit "Freund1" aber er blättert den Chat nicht auf?(siehe Foto)


    Vll hat aber auch nur mein PC irgendein Problem, keine Ahnung^^
    sdgag.PNG

  5. #5
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Also bei mir funktioniert es einwandfrei. Welchen Browser nutzt du denn? Irgendwelche Plugins oder Add-Ons könnten auch der Schuldige sein. Hilfreich ist auch oft das Löschen des Cache/Verlaufs. Was passiert eigentlich, wenn du auf den Button drückst?

  6. #6
    Benutzer SNOP's Avatar
    Join Date
    06.10.2014
    Posts
    48
    werde ich versuchen.

    wenn ich drauf drücke passiert garnichts^^

  7. #7
    Benutzer SNOP's Avatar
    Join Date
    06.10.2014
    Posts
    48
    So habe jetzt festgestellt das das Problem mein Google Chrome ist. Mit firefox und IE funktionierts.
    Aber Addons waren aber keine Verdächtigen dabei. Keine Ahung. xD

  8. #8
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Hast du vielleicht noch eine veraltete Version von Chrome oder irgendwelche Einstellungen? Bei mir klappt es unter Chrome nämlich wunderbar.

  9. #9
    Administrator Philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    3,005
    Hm, ansonsten fällt mir noch auf, dass in deiner Liste keiner grün ist, nur gelb und offline. War das nur auf dem Screenshot so oder auch sonst?

  10. #10
    Benutzer SNOP's Avatar
    Join Date
    06.10.2014
    Posts
    48
    War die neueste Version von Chrome. Hat vorher auch ganz normal funktioniert un plötzlich nicht mehr.

    War nur zu dem zeitpunkt keiner online. Ist aber egal ob online oder offline habe immer das gleiche Problem.

    Keine Ahnung aber mit Firefox funktionierts

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •