Clansweb Community

Results 1 to 7 of 7
  1. #1
    Erfahrener Benutzer Ben$on's Avatar
    Join Date
    25.02.2015
    Location
    Dresden
    Posts
    260

    Böse [Behoben] Bug/Fehler bei der FAQ-Seite |Änderungen bei Fragen/Antworten nicht möglich

    Hallo liebe Clans.de Gemeinde,

    ich musste heute leider feststellen das wenn ich (Ja ich habe Adminrechte) in unserem FAQ Bereich, die bereits
    hinterlegten Fragen & Antworten nicht mehr ändern kann. Ich kann zwar Fragen & Antworten hinzufügen und auch
    die Kategorie umbenennen und auch verschieben. Aber wie gesagt ich kann keine bereits angelegten Fragen & Antworten ändern. (siehe Bild unten)

    Ich habe es bei unterschiedlichen Browsern "Mozilla Firefox, Internet Explorer & Google Chrome" getestet und bei allen
    das selbe Ergebnis, es funktioniert bei allen nicht.

    Zunächst dachte ich das es vielleicht an der Firewall liegt, diese habe ich kurzzeitig zum testen ausgestellt, aber auch
    da war das Ergebnis das ich keine Fragen/Antworten bearbeiten kann.

    Und auch das ausloggen und neu einloggen und auch Cache leeren der Browser hat nicht zum gewünschten erfolg
    geführt.

    Gibt es vielleicht noch andere die das selbe Problem haben und/oder jemanden der hoffentlich die passende Lösung
    für das Problem hat.

    Die Funktion vorhandene Fragen/Antworten zu überarbeiten ist natürlich essenziell wichtig, ohne die brauchen wir
    das FAQ Modul gar nicht erst weiter benutzen und steigen dann lieber auf ein externes FAQ System um.

    Attached Images Attached Images
    Greets Euer NACHTWACHE Team

    Unser Clan-Kürzel: #8PLLRLLG | Clanpage: http://nwcoc.clans.de/

  2. #2
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Hey Nachtwache,

    vielen Dank für deinen Report. Das scheint ein generelles Problem mit den alten Apps zu sein, das wohl durch das gestrige Update (teilweise Icon-Update) verursacht wurde. Wird so bald wie möglich behoben.

    ​Dürfte normalerweise im Laufe des Tages wieder klappen.

  3. #3
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Sollte nun gefixt sein und mit dem Style/Css keine Probleme mehr auftreten!

  4. #4
    Erfahrener Benutzer Ben$on's Avatar
    Join Date
    25.02.2015
    Location
    Dresden
    Posts
    260
    Ich muss dir da leider wiedersprechen, habe grade nachgeschaut und der Fehler ist immer noch da.
    Kann immer noch keine Fragen/Antworten bearbeiten.
    Greets Euer NACHTWACHE Team

    Unser Clan-Kürzel: #8PLLRLLG | Clanpage: http://nwcoc.clans.de/

  5. #5
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Müsstest die Seite mal neuladen und ggf. Cache löschen. Sollte eingespielt sein und ich sehe es auch wieder.

  6. #6
    Erfahrener Benutzer Ben$on's Avatar
    Join Date
    25.02.2015
    Location
    Dresden
    Posts
    260


    Habe auch grade feststellen müssen das die Checkbox Funktion nicht funktioniert bei Ja und Nein, diese werden zwar angezeigt
    aber haben keine funktion (man kann sie nicht anklicken).
    Attached Images Attached Images
    Greets Euer NACHTWACHE Team

    Unser Clan-Kürzel: #8PLLRLLG | Clanpage: http://nwcoc.clans.de/

  7. #7
    Erfahrener Benutzer Ben$on's Avatar
    Join Date
    25.02.2015
    Location
    Dresden
    Posts
    260
    Okay Problem gelöst, sehr nice danke euch.
    Nach mehrmaligen neustarten vom Browser hat er es endlich genommen.
    Greets Euer NACHTWACHE Team

    Unser Clan-Kürzel: #8PLLRLLG | Clanpage: http://nwcoc.clans.de/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •