Clansweb Community

Results 1 to 7 of 7
  1. #1
    Neuer Benutzer De_Kus's Avatar
    Join Date
    27.03.2016
    Location
    Vorderpfalz
    Posts
    3

    [Erledigt] Keine Clanbewerbung möglich

    Kann mich auf einer Clan-Seite (http://sw-gaming.clans.de/ im konrekten Fall) nicht bewerben, weil mir der Button nur klugscheißerisch vorschlägt mich auf http://www.clansweb.com/ zu registrieren, aber wenn ich da hingehe bin ich bereits korrekt einloggt. Der Login wird offenkundig nicht auf der Clan-Seite erkannt.

    User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0 SeaMonkey/2.40
    Wie man im Screenshot sieht sind zwar AdBlock-Plus und No-Script installiert, aber es nichts geblockt (die 2 geblockten Seiten machen keinen Unterschied, hatte sie temporär entblockt).

    Wie sieht hier die Lösung aus?
    Attached Images Attached Images

  2. #2
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Hey De_Kus,

    erst einmal herzlich willkommen hier auf Clansweb Aber nun zu deinem Problem:

    Bist du denn auf der o.g. Clanseite eingeloggt? Auf dem Bild kann ich das leider nicht erkennen? Und hast du Cookies für Clansweb aktiviert? Wenn nicht, dürfte das das Problem sein, dass du beim Wechsel der Domains ausgeloggt wirst.

    Und solltest vielleicht auch mal unabhängig davon Firefox aktualisieren

  3. #3
    Benutzer SW-Blaffer's Avatar
    Join Date
    10.01.2016
    Location
    Bretten
    Posts
    94
    Sofern du schon einen clansweb Account hast, musst du dich noch bei den jeweiligen Clans bewerben links unten. Clansweb ist der Account, um Zugriff auf die gesamte Community zu haben und dann kannst du dich auch bei den Clans bewerben. Sofern ich das Problem richtig verstanden habe.

  4. #4
    Neuer Benutzer De_Kus's Avatar
    Join Date
    27.03.2016
    Location
    Vorderpfalz
    Posts
    3
    *hust*
    Natürlich bin ich registriert und angemeldet... ansonsten könnte ich ja hier nicht mit dem Account posten. :P

    Das Einladen von Seiten des Gildencheffs aus ging jetzt, aber wenn ich z. B. ins Forum auf der Clanseite gehe, kann ich nichts posten, woraus ich schließen würde, dass das eigentlich Problem primär ist, dass der Login nicht erkannt wird.

  5. #5
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Wie bereits oben gesagt: Sind bei dir Cookies für Clansweb denn aktiviert/erlaubt und was passiert denn, wenn du dich auf der Clanseite direkt einloggst?

  6. #6
    Administrator Philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    3,005
    Speziell die Einstellung für Drittanbieter Cookies sollte hier entscheidend sein. Bitte erlauben/aktivieren, zumindest für clansweb.com und clans.de

  7. #7
    Neuer Benutzer De_Kus's Avatar
    Join Date
    27.03.2016
    Location
    Vorderpfalz
    Posts
    3
    Cookie-Einstellungen hatte ich auf "Standard", und das deaktiviert natürlich Drittanbieter-Cookies. Die Cookies von clansweb.com "Cookies von dieser Website immer erlauben" aktivieren. Gut zu wissen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •