Clansweb Community

Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Neuer Benutzer Scionwarrior's Avatar
    Join Date
    12.04.2014
    Posts
    6

    Seitliche Leiste fehlt, wenn ich die Seite eines meiner Clans aufgerufen habe

    Nach der Anmeldung lande ich auf der Hp meines Prioritäten-Clans. Sofort verschwindet die linke Leiste:
    Sprich ich kann auf meine privaten Nachrichten nicht zugreifen, nicht zwischen verschiedenen Clans wechseln etc.

    Die fehlenden Buttons fehlen und auch mein "Figürchen" mit Namen, wo man auf die Einstellungen kommt, fehlt sodass ich WIRKLICH nicht die Leiste aufrufen kann. Es wird einfach nicht dargestellt.

    Hat jemand ne idee? Liegt es an meinen Browser- Einstellungen? Wenn ja was könnte es sein??

  2. #2
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Hallo Scionwarrior,

    willkommen erst einmal hier im Forum!

    Hast du denn Cookies aktiviert? Ohne Aktivierung dieser Funktion der Communicator nicht richtig. Müsstest es von besuchten Seiten am besten erlauben (wäre die empfohlene Einstellung) oder clansweb.com und clans.de als Ausnahme festlegen.

  3. #3
    Neuer Benutzer Scionwarrior's Avatar
    Join Date
    12.04.2014
    Posts
    6
    Danke.
    Leider hat Die Ausnahmeregelung der Cookies keinen Effekt gehabt. weitere Ideen?

  4. #4
    Administrator Philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    3,005
    Siehst du den Communicator rechts? Magst du vielleicht einen Screenshot machen, da ich nicht ganz genau weiss, was du mit der linken Seite meinst?

  5. #5
    Neuer Benutzer Scionwarrior's Avatar
    Join Date
    12.04.2014
    Posts
    6
    gerne. bitteschön.
    Ich kann auf die Leiste NICHT zugreifen.
    Attached Images Attached Images

  6. #6
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639
    Welchen Browser nutzt du hier denn genau?

    Wie sehen denn deine genauen Einstellungen bzgl. Cookies aus? Ebenso könnte irgendwelche Plugins/Add-Ons dafür auch verantwortlich sein. Ansonsten könnte es auch hilfreich sein, deine Browserdaten mal zu löschen.

    Du könntest auch mal einen anderen Browser austesten. Wenn es dort klappt, wird es an den Einstellungen beim Browser liegen.

  7. #7
    Administrator Philipp's Avatar
    Join Date
    17.07.2012
    Location
    Hamburg
    Posts
    3,005
    Wie Pascal schon sagt: Bitte die Erlaubnisse für Drittanbieter Cookies prüfen, eventuell Scripts/addons überprüfen.

  8. #8
    Neuer Benutzer Scionwarrior's Avatar
    Join Date
    12.04.2014
    Posts
    6
    hm
    also addons benutze ich nur adblock und da eine deaktivierung nichts ändert schließe ich das aus.
    cookies von drittanbietern erlaube ich, aber auch eine ausnahme für die clans.de adressen ändert nichts

    gruß

    ps.: da ich (natürlich) nicht den ms internet explorer benutze ist es firefox geworden

  9. #9
    Moderator Pascal's Avatar
    Join Date
    17.01.2014
    Posts
    3,639

    Pfeil

    Komisch. Vielleicht können folgende Dinge weiterhelfen:

    1. Hast du denn die aktuellste Version von Firefox installiert?
    2. Hast du mal deine Browser-Daten gelöscht?
    3. Hast du es mal mit einem anderen Browser wie Chrome getestet?
    4. Bekommst du irgendeine Fehlermeldung in deiner Konsole angezeigt?
    5. Klappt es in Firefox eventuell, wenn du die Einstellung Firefox wird eine Chronik anlegen aktivierst?


    Ich selbst habe es mal mit Firefox getestet, konnte aber keine Probleme feststellen.

  10. #10
    Neuer Benutzer Scionwarrior's Avatar
    Join Date
    12.04.2014
    Posts
    6
    Pascal du bist super!
    also wenn Firefox die Chronik selbst anlegt funktioniert wieder alles...wenn ich den genauen Punkt herausgefunden hab woran es liegt in den individuellen Chronik-Einstellungen schreib ichs nochmal rein...

    Vielen Dank!!!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •